Kodi – Exodus

Lambda
Video dodatek za Kodi
TV serije, filmi
Repozitorij: http://fusion.tvaddons.ag

Gre za nadaljevanje zelo znanega Kodi dodatka Genesis, čeprav mu kaka funkcija, ki jo je imel Genesis, manjka.

Exodus lahko namestite na naslednji način, da si najprej namestite Addon Installer, nato pa namestite še Exodus. Če imate Addon Installer že nameščen, preskočite prvi korak.

  • Odprite Kodi.
  • Izberite SYSTEM -> File Manager.
  • Izberite Add Source.
  • Izberite None.
  • Vnesete naslednji spletni naslov http://fusion.tvaddons.ag in izberete Done.
  • Označite polje fusion.
  • Izberite OK.
  • Pojdite nazaj na Home Screen.
  • Izberite SYSTEM.
  • Izberite Add-Ons.
  • Izberite Install from zip file.
  • Izberite Fusion.
  • Izberite start-here.
  • Izberite plugin.program.addoninstaller-x.x.x.zip.
  • Počakajte na obvestilo Add-on enabled.

Ko je Addon Installer nameščen, lahko nadaljujete na naslednji korak.

  • Izberite PROGRAMS.
  • Izberite Addon Installer.
  • Izberite Featured Add-Ons.
  • Izberite Exodus.
  • Izberite Install Exodus.
  • Izberite Install.
  • Začela se bo namestitev.
  • Izberite OK, ko dobite obvestilo o uspešni namestitvi.

Tako, pripravljeni ste za uporabo Exodus.

Exodus 2

Če bi radi, da z Exodus lahko uporabite vse funkcije, ki jih ima, vam priporočam, da namestite še dodatek za Trakt.tv, ki spremlja vašo zgodovino ogledov. Postopek namestitve si lahko ogledate tu.

Kodi – Trakt.TV

Trakt.TV dodatek za Kodi spremlja vso vsebino, ki jo gledate preko Kodi. Tako lahko vodi obsežno zgodovino vsega, kar ste gledali, pa naj bo to TV serija ali film. Predhodno se morate registrirati na spletni strani Trakt.tv.

Postopek namestitve:

  • Odpri Kodi
  • Izberi SYSTEM
  • Izberi Add-Ons
  • Izberi Install from repository 
  • Izberi Kodi Add-on repository
  • Izberi Program Add-Ons
  • Izberi Trakt
  • Izberi Install
  • Počakaj na Add-on enabled obvestilo
  • Sedaj se bo pojavilo obvestilo, da preko računalnika ali druge naprave, ki ima brskalnik, greš na internetno spletno stran https://trakt.tv/activate.
  • Odpri to spletno stran in se v njo prijavi s svojim uporabniškim imenom in geslom.
  • Pojavilo se bo polje, kjer vneseš PIN, ki se je pojavil ob namestitvi Trakt.TV na Kodi vmesniku, in pritisni Continue.
  • Izberi Yes in s tem potrdi, da ima Kodi dostop do Trakt.tv.
  • Pojdi nazaj na Kodi in označi Trakt. Pozor, samo označi in ne izberi!
  • Odpri Context Menu (tipka C na tipkovnici, desni klik na miški, dolg pritisk na zaslonu na telefonu oziroma tablici, Menu tipka na daljincu) in izberi Configure.
  • V Exclusions vključi Exclude Live TV.
  • V naslednjem koraku izberi vse štiri opcije (Scrobble moviesScrobble TV show episodes, Show notification on scrobble, Fallback to Title/Year matching if necessary).
  • V Synchronize pod Service izberi vse štiri možnosti.
  • Vse ostalo izbereš, kakor želiš. Ko končaš z nastavitvami, klikneš na OK.

Trakt.tv 2

Kodi – namestitev Easy Advanced Settings

Allrepo
orodje
napredne nastavitve za Kodi
Repozitorij: http://addonhosts.com/allrepos

“Easy Advanced Settings” je dodatek za Kodi, ki omogoča celo začetnikom, da lahko prenastavijo Kodi in ga s tem bolj optimizirajo. Tako lahko na primer z nastavitvami odpravimo Kodi buffering problem in s tem omogočimo bolj tekoče pretakanje video vsebine z interneta. Easy Advanced Settings je del paketa ALLREPO.

Najprej moramo namestiti All Repos. Če to že imamo, lahko preskočimo na naslednji korak.

  • Odpri Kodi
  • Izberi SYSTEM -> File Manager
  • Izberi Add Source
  • Vnesi naslednjo internetno povezavo: http://addonhosts.com/allrepos
  • Izberi Done
  • Za ime vnesi All Repos
  • Izberi Done
  • Pojdi nazaj na Home Screen
  • Izberi SYSTEM
  • Izberi Add-Ons
  • Izberi Install from zip file
  • Izberi All Repos
  • Izberi Repsotory.zip
  • Izberi OK
  • Počakaj na obvestilo “All Repos”
  • Izberi Install From Repository
  • Izberi Add on repository
  • izberi ALLREPO Repository

Sedaj pa namestimo še Easy Advanced Settings

  • Easy Advanced SettingsOdpri Kodi
  • Izberi SYSTEM
  • Izberi Addons
  • Izberi Install from repository
  • Izberi Kinkins Repo
  • Izberi Program add ons
  • Izberi Easy Advanced Settings
  • Izberi Install
  • Počakaj na obvestilo Add-on enabled

Easy Advanced Settings 2

Namestitev aplikacije Kodi

KODI je aplikacija, ki je lahko del operacijskega sistema ali pa se namesti kot programski paket na obstoječi operacijski sistem. Trenutno podprti sistemi so Windows, Linux, Mac OS, Android, Kodibuntu, iOS, Raspberry Pi idr.

Kodi install

KODI je predvsem zanimiv, če hočemo gledati video vsebine preko interneta. Kodi je programska oprema, s katerim si lahko naredimo svoj home media center. Če ste nekoč uporabljali Popcorn Time, je to potem primerna alternativa za vas. Z raznimi dodatki si tako preko interneta ogledate filme in TV serije. Kvaliteta slike je seveda odvisna od vaše hitrosti interneta. Po mojih izkušnjah je dovolj, če je hitrost 5Mb/s. Zadevo sem zaenkrat preizkusil že na Amazon TV, Raspberry Pi, Smart TV, Windows.

Nastavitev jezika in tipkovnice

V Kodi gremo v System

Kodi - System

Kliknemo na Appearance…

Kodi appearance

V desnem meniju kliknemo na International in nato kliknemo na Language. Tu izberemo slovenski jezik.

Kodi jezik

Nastavitev podnapisov

Iz začetnega menija s klikom izberemo ponovno Sistem…

Kodi - System

Kliknemo na Dodatki

Kodi - dodatki

Kliknemo na Namesti iz skladišča…

Kodi - namesti iz skladišča

Kliknemo na Vsa skladišča

Kodi - vsa skladišča

Izberemo Podnapisi

Kodi - podnapisi

Izberemo, katerega ponudnika za podnapise bi želeli. Lahko jih izberemo več. Jaz osebno uporabljam Podnapisi.net, OpenSubtitles.org in Titlovi.com.

Kodi - opensubtitles

Ko se dodatki za podnapise naložijo, ne pozabite klikniti na Prilagodi. Tu moramo za vse dodatke za podnapise, ki smo jih namestili, sicer za vsakega posebej, vnesti uporabniško ime in geslo za pristop do portala, kjer so podnapisi.

Kodi - opensubtitles - prilagodi

RouterOS – Omejitev Youtube Video Streams na Mikrotik

Če bi radi omejili, da vam Youtube video ne vzame celotne pasovne širine in s tem oteži dostopa do drugih internetnih servisov, potem svetujem, da sledite navodilu.

  • streamingLogirajte se na Mikrotik WinBox. Kliknite na IP -> Firewall in s klikom na gumb + dodate, kakor je prikazano na sliki ali pa vnesete v terminal naslednji ukaz:

 

 

 

/ip firewall layer7-protocol
add comment="" name=streaming regexp="^.*get.+\\.(c.youtube.com|cdn.dailymotion.com|metacafe.com|mccont.com).*\$"

oziroma:

/ip firewall layer7-protocol
add comment="" name=streaming regexp="videoplayback|video"
  • Mark Packet Streaming - YoutubeNaslednji korak je, da v zavihku Mangle naredite novo pravilo. Najlažje boste to naredili tako, da v Terminalu vpišete naslednji ukaz:
/ip firewall mangle
add action=mark-packet chain=prerouting \
comment="Mark Packet Streaming" disabled=no \
layer7-protocol=streaming new-packet-mark=streaming \
passthrough=no
  • streaming queueZadnji korak je, da v desnem meniju izberete Queues in vnesete omejitev, ki bi jo radi imeli za Youtube. Priority damo na 8, Limt At: lahko tudi dodamo neko vrednost, ki bo že deloma omejila Youtube prenos. Z vnosom vrednosti v Max Limit: pa omejimo, koliko nam lahko Youtube največ pobere pasovne širine.
/queue tree add name="streaming" parent=out \
packet-mark=streaming limit-at=0 queue=default \
priority=8 max-limit=128k burst-limit=0 \
burst-threshold=0 burst-time=0s